155 oil change

Nail down your V6 issues here!

Re: 155 oil change

Postby JimAndros » Wed Jun 02, 2010 7:29 pm

bchowk wrote:OK so for the other stuff....

Dwell angle is your points (can't help much here, I converted to a pertronix kit and never looked back)



Just to clarify, dwell is the degrees of rotation of the distributor shaft until the points break open. Remember, the distributor shaft turns at 1/2 the speed of the crankshaft. So, a one degree change of dwell angle will equal 2 degrees of timing change. Bottom line is set the dwell then the timing.
JimAndros
 
Posts: 34
Joined: Thu Apr 08, 2010 9:18 pm
Location: Holcombe, WI

Re: 155 oil change

Postby evb11 » Wed Jun 02, 2010 11:41 pm

JimAndros wrote:The 2 small terminals on the solenoid are the control circuit. Power in on the tan wire, thru the coil & out to ground thru the black wire. Doesn't matter which wire goes where.

As for the choke. You have an electic heat connection on the spring housing. With the engine cold & no power applied to the spring, adjust the spring by rotating it until the choke just closes.


So just re-attatch that black ground wire to the empty terminal i assume-

Re- the choke- Do i just hook that spade up a constant 12v?


I used some very shallow pyrex baking trays to get out the old oil... once and only time ill do that! now ive got the drainplug replaced with 1/2 thread fitting that convers to a NTP thread, then a barbed fitting, 36" of tube, ten another barbed fitting with a screw on cap to hold the oil in. This will make changing oil a breeeeeeze! The old oil was scary- Kind of a translucent blue black- Wonder when it was last changed? hmm... As for oil- im a Castrol fan, so went with their HD30


Just to clarify, dwell is the degrees of rotation of the distributor shaft until the points break open. Remember, the distributor shaft turns at 1/2 the speed of the crankshaft. So, a one degree change of dwell angle will equal 2 degrees of timing change. Bottom line is set the dwell then the timing.


This is just called " setting the points" correct? Ive done this using a gapping tool ( pocketknife style) on my old straigt 6- Same idea? Just re-set it to spec to be safe?

Thanks again to all for having patience with my numskull questions!
evb11
 
Posts: 1
Joined: Wed May 08, 2019 1:47 pm

Re: 155 oil change

Postby Peter_Crowl » Thu Jun 03, 2010 8:57 am

I should have thought of this sooner - I put it there !
viewtopic.php?f=5&t=7
This is an iBoats link to tons of good points and condensor ignition service information
Peter_Crowl
 
Posts: 151
Joined: Thu Apr 01, 2010 5:57 pm

Re: 155 oil change

Postby bchowk » Thu Jun 03, 2010 1:48 pm

endneu913 wrote:Re- the choke- Do i just hook that spade up a constant 12v?


I think you want a 12VDC source when the ignition is in the RUN position
bchowk
 
Posts: 8
Joined: Wed Apr 07, 2010 11:40 am
Location: Portland, Oregon

Re: 155 oil change

Postby JimAndros » Thu Jun 03, 2010 7:56 pm

I have 2 of these engines, but I can't remember if they have electric choke or not. I'm at home & boats are not here, so I can't just walk out & check. The choke power should come of the ignition switch as stated above or off the alternator stator winding if possible. The advantage of taking it off the alternator stator is you only have power with the engine actually running.

If you take power off the ignition, the choke begins to warm even if the engine dies out. If you can't attempt a restart (say you left the help or boat), the choke will heat & be open causing a hard start because the engine is still basically cold.

As for the solenoid, I assume it isn't working at this time. If it is working with only the power lead connected, then it is going to ground thru the mounting bracket. That would suggest it is a Ford car solenoid & not the correct marine part. If it is indeed an automotive part, then do not hook the ground up. That 2nd stud (in auto applications) was for 12V to the ignition bypassing the resistor circuit.

Jim
JimAndros
 
Posts: 34
Joined: Thu Apr 08, 2010 9:18 pm
Location: Holcombe, WI

Re: 155 oil change

Postby evb11 » Thu Jun 03, 2010 11:01 pm

JimAndros wrote:As for the solenoid, I assume it isn't working at this time. If it is working with only the power lead connected, then it is going to ground thru the mounting bracket. That would suggest it is a Ford car solenoid & not the correct marine part. If it is indeed an automotive part, then do not hook the ground up. That 2nd stud (in auto applications) was for 12V to the ignition bypassing the resistor circuit.

Jim


It the started solenoid i assume? If so, it starts up just fine with a little started fluid. So leave it dangling? and then replace it with the marine solenoid...
evb11
 
Posts: 1
Joined: Wed May 08, 2019 1:47 pm

Re: 155 oil change

Postby JimAndros » Fri Jun 04, 2010 8:20 am

I looked at one of my boats today;

There is no electric choke on the boat. Someone has installed an incorrect part. If the choke works, leave it alone. The choke pulls heat off the manifold thru a 1/4 dia tube. No need for electric.

As for the solenoid, there are 2 solenoids mounted on top of the intermediate housing. They control the tilt up & down. Again, they need to have ground wires on them. If they operate without ground wires, they are automotive (Ford) style and incorrect.

The starter is a GM with the solenoid mounted on it. There is also a slave solenoid between the key switch and the starter. Again, it must have a ground wire to operate.

What about that prop shaft?

Here are wiring diagrams for a 1969.
JimAndros
 
Posts: 34
Joined: Thu Apr 08, 2010 9:18 pm
Location: Holcombe, WI

Re: 155 oil change

Postby bchowk » Fri Jun 04, 2010 10:18 am

endneu913 wrote:It the started solenoid i assume? If so, it starts up just fine with a little started fluid. So leave it dangling? and then replace it with the marine solenoid...


I believe that is what Jim is getting at (sorry if I have this wrong Jim)....your starter solenoid is currently getting the ground from the mounting bracket instead of the post....it is working but is not the "correct" part. so yes, (if you decide to run it as is) put electrical tape over the connection lug and leave it dangling until you replace the starter assist solenoid.

Pardon me if I'm stating the obvious, but when it comes to electrics, you really want to get the marine rated stuff whenever possible. From what I gather the marine rated stuff is designed to contain sparks, uses special coatings, etc. Unlike a car that gets lot's of ventalation underneath the engine, in boats, fuel and oil can collect in the bilge and create an explosive condition, this is why it's important to ventalate and keep the open sparks to a minimum :-)

went to the BRP site
http://epc.brp.com/SiteMods/BRP_Public/ ... Index.aspx

came up with this part number for the starter solenoid
OMC 0380095

Cheers,
B.C.
bchowk
 
Posts: 8
Joined: Wed Apr 07, 2010 11:40 am
Location: Portland, Oregon

Re: 155 oil change

Postby JimAndros » Fri Jun 04, 2010 11:05 am

Current part number for that solenoid is 586180. About $37
JimAndros
 
Posts: 34
Joined: Thu Apr 08, 2010 9:18 pm
Location: Holcombe, WI

Re: 155 oil change

Postby evb11 » Tue Jun 08, 2010 12:46 am

Thanks for all the info guys- I appreciate the research. Its always hard to find the learning curve on a used boat- Whats been replaced and when, and by which owner, and was it auto or marine- ect..ect... So i will systematically be replacing parts with the correct ones as i go along. IN other news, i wired that 12v terminal on the choke to the alternator as suggested, and set it up properly, and now the engine will start up with minimal effort/ cranking.

When i went to set the timing, i realized that the distributor was sort of "loose" as in, i could twist it at will- and i couldn't see any way to lock it down to one position. Any thoughts here?
evb11
 
Posts: 1
Joined: Wed May 08, 2019 1:47 pm

PreviousNext

Return to V-6

Who is online

Users browsing this forum: No registered users and 0 guests

cron